Articles

Video 13: OSPF Routing – Implementing OSPF over NBMA Part 2

In OSPF on April 25, 2011 by carlosfvc Tagged: , , ,

Area 0: Non-broadcast
Area 24: Point-to-Point
Area 356: Hybrid Configuration (check hello timers)

————————————————
Router 1
————————————————
config t
router ospf 1
network 10.12.3.0 0.0.0.0 area 0
network 1.1.1.1 area 0 *loopback advertisement
router-id 1.1.1.1

– Static establishes relationship
neighbor 10.12.3.2
neighbor 10.12.3.3

config t
lookpack0
ipaddress 1.1.1.1 255.255.255.0
ip ospf network point-to-point * adverstise as a network

————————————————
Router 2
————————————————

config t
router ospf 1
router-id 2.2.2.2
network 10.12.3.0 0.0.0.255 area 0
network 10.24.0.2 0.0.0.0 area 24
network 2.2.2.2 area 0

-Not designated router ( 0 turns off)

interface s0/0.1
ip ospf priority 0

– Mapping to establish non-broadcast relationships
int s0/0.1
frame-realy map ip map 10.12.3.3 201 br

Verify

show ip ospf

————————————————
Router 3
————————————————
config t
router ospf 1
router-id 3.3.3.3
network 10.12.3.0 0.0.0.255 area 0
network 10.35.6.3 0.0.0.0 area 356
network 3.3.3.3 0.0.0.0 area 0

-Not designated router

interface s0/0.1
ip ospf priority 0

Mapping for serial 0/1.1 multipoint

frame-relay map ip 10.35.6.5 305 broadcast
frame-relay map ip 10.35.6.6 306 broadcast

– Changing to point to multipoint

ip ospf network point-to-multipoint

– changing Values

interface s0/0.1
ip ospf hello-interval 10

– Mapping to establish non-broadcast relationships
int s0/0.1
frame-realy map ip map 10.12.3.2 301 br

————————————————
Router 4
————————————————

config t
router ospf 1
router-id 4.4.4.4
network 10.24.0.0 0.0.0.255 area 24
network 4.4.4.4 0.0.0.0 area 24

Verify
sho ip route
show if ospf int

————————————————
Router 5
————————————————

config t
router ospf 1
router-id 5.5.5.5
network 5.5.5.5 0.0.0.0 area 356
network  10.35.6.0 .0.0.0.255 area 356

————————————————
Router 6
————————————————

Config t
router ospf 1
router-id 6.6.6.6
network 10.35.6.6 0.0.0.0 area 356
network 6.6.6.6 0.0.0.0 area 356

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: