Articles

Video 7: EIGRP Frame Relay Topology

In EIGRP on April 20, 2011 by carlosfvc Tagged: , ,

————————————————-

HQ router
————————————————-

router eigrp 25
network 10.1.0.0 0.0.255.255
no auto-summary

-As HQ is the hub needs to modify in order East and West to see its routes
This will be accomplished by disabling split horizon

interface serial 0/0.1
no ip split-horizon eigrp 25

– Enabling summarization

interface s0/0.1
ip sumarry-address eigrp 25 10.1.0.0 255.255.252.0

– Utilize more bandwidth for EIGRP ( default limit 50% of interface bandwidth)

– In a multipoint neighbors EIGRP divide between them

interface s0/0.1
ip bandwidth-percent eigrp 80%

– Authentication (NTP should be syncronized)

key chain EIGRP_KEYS
key 1 cisco1
accept-lifetime 00:00:00 1 Jan 2010 00:00:00 1 Feb 2010
send-lifetime 00:00:00 1 Jan 2010 00:00:00 1 Feb 2010

key 2 cisco 2
accept-lifetime 00:00:00 28 Jan 2010 infinite
send-life time 00:00:00 28 Jan 2010 infinite

Applying athentication

int s0/0.1
ip authentication mode eigrp 25 md5
ip authentication key-chain eigrp 25 EIGRP_KEY

Verification

debug eigrp packet (u all stop)

————————————————-

East Router
————————————————-

router eigrp 25
network 10.2.0.0 0.0.0.255
network 172.16.0.0
no auto

– Enabling summarization

interface s0/0.1
ip sumarry-address eigrp 25 10.2.0.0 255.255.252.0

NTP should be syncronized

key chain EIGRP_KEYS
key 1 cisco1
accept-lifetime 00:00:00 1 Jan 2010 00:00:00 1 Feb 2010
send-lifetime 00:00:00 1 Jan 2010 00:00:00 1 Feb 2010

key 2 cisco 2
accept-lifetime 00:00:00 28 Jan 2010 infinite
send-life time 00:00:00 28 Jan 2010 infinite

– Authentication

NTP should be syncronized

key chain EIGRP_KEYS
key 1 cisco1
accept-lifetime 00:00:00 1 Jan 2010 00:00:00 1 Feb 2010
send-lifetime 00:00:00 1 Jan 2010 00:00:00 1 Feb 2010

key 2 cisco 2

accept-lifetime 00:00:00 28 Jan 2010 infinite
send-life time 00:00:00 28 Jan 2010 infinite

Applying athentication

int s0/0.1
ip authentication mode eigrp 25 md5
ip authentication key-chain eigrp 25 EIGRP_KEY

————————————————-

West router
————————————————-

router eigrp 25
no auto-summary
network 10.3.0.0 0.0.255.255
network 172.16.0.0

– Enabling summarization

interface s0/0.1
ip sumarry-address eigrp 25 10.3.0.0 255.255.252.0
NTP should be syncronized
key chain EIGRP_KEYS

key 1 cisco1
accept-lifetime 00:00:00 1 Jan 2010 00:00:00 1 Feb 2010
send-lifetime 00:00:00 1 Jan 2010 00:00:00 1 Feb 2010

key 2 cisco 2
accept-lifetime 00:00:00 28 Jan 2010 infinite
send-life time 00:00:00 28 Jan 2010 infinite

– Authentication

NTP should be syncronized

key chain EIGRP_KEYS
key 1 cisco1
accept-lifetime 00:00:00 1 Jan 2010 00:00:00 1 Feb 2010
send-lifetime 00:00:00 1 Jan 2010 00:00:00 1 Feb 2010

key 2 cisco 2
accept-lifetime 00:00:00 28 Jan 2010 infinite
send-life time 00:00:00 28 Jan 2010 infinite

Applying athentication

int s0/0.1
ip authentication mode eigrp 25 md5
ip authentication key-chain eigrp 25 EIGRP_KEY

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: