Articles

Video 5: Implementing Basic EIGRP

In EIGRP on April 20, 2011 by carlosfvc Tagged: , , , ,

Implementing Basic EIGRP

Router 1 Configuring EIGRP:

router eigrp 90
network 172.30.0.0 0.0.255.255 (Send Hellos on any 172.30.0.0)
network 10.1.0.0 0.0.255.255
no auto (disable auto summarization)
network 192.168.1.0 ( advertising the static without redistribution)

****** required***** ip route 192.168.1.0 255.255.255.0 null0

ip default-network 192.168.1.0 (point a default route to other peers)

Verify

show ip protocols
show ip eigrp neighbors
– neighbors formed.

  • Hold time (how long o considers dead)
  • SRTT Source round trip timer how long to retun from neighbors
  • RTo ( Retransmit time out) Time to retransmit messages
  • Q cnt how many packates are waiting to be transmitted
  • Seq Num Version of databade

Configuring Passive

(No hellos will be sent but it will be advertised)

router eigrp 90
passive-inteface default (turns everything to be passive)
no passive-interface serial 0/0
no passive-interface serial 0/1

Summarization Video 5 (Minute 33)

interface s0/0
ip summary-address 172.30.0.0 255.255.248.0
interface s0/1
ip summary-address 172.30.0.0 255.255.248.0

Unequal load balance

router eigrp 90
variance 2

Verify

sh ip eigrp topology (no change)
sh ip route (shows both links)

Router 2 Configuring EIGRP

router eigrp 90
network 10.1.2.2 0.0.0.0 (best pratice) or 10.1.2.0 0.0.0.255
network 10.1.2.2 0.0.0.0
network 10.1.25.2 0.0.0.0
no auto (disable auto summarization)

Verify

show ip route
passive interface
router eigrp 90
passive-interface fastethernet 0/1

 Router 3 Configuring EIGRP

router eigrp 90
network 10.1.2.3 0.0.0.0
network 10.1.34.2 0.0.0.0
no auto

Verify

sh ip eigrp neighbors
sh ip eigrp topology (shows all the different routes)

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: